Not able to add/edit project activities? 17-11-2015 Creator: Peter Dean

Home Forums OpenPPM Bulma 4.2.9 Not able to add/edit project activities? 17-11-2015 Creator: Peter Dean

  • This topic contains 1 voice and has 0 replies.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3350

    TalaiaOpenPPM
    Participant

    Hi,

    I am evaluating OpenPPM and have completed the Easy installation.

    I have created a project, and am now in the planning phase.

    I have created a simple WBS which validates OK. I have also added deliverables. However I cannot see how to add or edit project activities – if I search, only the highest level WBS is displayed. The Manual indicates that they should appear based on the WBS, however no green “+” button appears for me either as PMO role or Project Manager role. See screenshot at: http://i1298.photobucket.com/albums/ag55/deanderwent/Captureopenppm_zps90spqlxx.jpg

    As I cannot add activities, I cannot plan human resources..

    What am I doing wrong?

    Thanks.
    Peter

     

     

    -Peter Dean (17-11-2015)

    I think I have resolved this – need to uncheck Control Account of the highest level Project WBS. I’ll read the manual next time!

     

     

    -Talaia (17-11-2015)

    🙂 Good to hear and see that the documentation is useful.

    Fabrice

     

     

    -Anthony Callanan (23-11-2015)

    Hello

    I have recently installed OpenPPM 4.2.9. using the easy install. I have created the various roles required as well as the team resources and a program.

    I have created the WBS items, and have unchecked Control Account as noted above, however, I still cannot create any activities. There is no “+” at the end of the Activities bar.

    I am logged in as the Project Manager.

    Is there something else I have missed

     

     

    -Talaia (23-11-2015)

    Hi Anthony,

    From you are telling,I could simply be a internet browser issue. Try to clear all you cookies and temp files and log again.

    Let me know it that works.

    Fabrice

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.